Back to overview
Degraded

Authentication Provider Degradation Impacting Portal Logins

Sep 15 at 10:11am EDT
Affected services
Production Dashboard

Resolved
Sep 15 at 10:55am EDT

Our Authentication Provider is no longer reporting degradation.
All services, including the Straddle Portal, are operating normally.

Created
Sep 15 at 10:11am EDT

We are aware that our Authentication Provider is experiencing some degradation.
As a result, some users may be unable to log in to the Straddle Portal.

All Straddle APIs remain unaffected and are functioning as expected.