Back to overview
Degraded

On-going Cloudflare incident is currently affecting some of our services.

Nov 18 at 07:38am EST
Affected services
Production API
Production Dashboard
Sandbox API

Resolved
Nov 18 at 01:03pm EST

Cloudflare has resolved the incident and marked it as closed. All of our services are now operating normally with no performance degradation.

Updated
Nov 18 at 09:43am EST

Cloudflare have moved the incident to monitoring.

We will continue to monitor and resolve our incident once sure.

Updated
Nov 18 at 09:05am EST

Cloudflare had recovered but incident is ongoing. Recently seen some degradation on services that had recovered for a while. Will update when cloudflare announce more information.

Created
Nov 18 at 07:38am EST

An incident with Cloudflare cause some availability issues with our services.

https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

Our team is investigating further but payment processing is currently unaffected.