Back to overview
Degraded
Dashboard Login Unavailable
Dec 05 at 04:12am EST
Affected services
Production Dashboard
Resolved
Dec 05 at 04:18am EST
Services have returned to normal and users can log into our dashboard.
We are continuing to monitor the situation.
Affected services
Created
Dec 05 at 04:12am EST
An ongoing incident with our SSO/Login provider and Cloudflare has resulted in our users being unable to login in to our dashboard.
We are monitoring the situation and will provide updates in due course.
Affected services