Back to overview
Degraded

Increased API timeouts

Feb 10 at 01:48pm EST
Affected services
Production API
Production Dashboard

Resolved
Feb 10 at 03:30pm EST

We identified the root cause of the API disruption as a degraded database index that was impacting query performance.

The index has been corrected and service has been fully restored.

We are continuing to monitor the system closely.

Created
Feb 10 at 01:48pm EST

We are experiencing degraded performance on our production API due to database contention and we are monitoring the situation closely.