FedACH Service Disruption — ACH Processing Delays
Resolved
Mar 03 at 03:01pm EST
The Federal Reserve has restored FedACH services as of 1:41 PM ET. The application is operating normally and Straddle has resumed file delivery for all ACH processing windows.
STRADDLE STATUS
All Straddle services, APIs, and dashboards remain fully operational. Normal ACH processing has resumed across all windows.
CURRENT STATUS
FedACH application restored and operating normally
All queued same-day ACH payments are being processed and delivered
Future-dated ACH items and standard next-day files are processing normally
Acknowledgements are being received
SETTLEMENT NOTE
While FedACH service has been restored and Straddle is delivering files, there is potential for delays in settlement as receiving banks work through backlogs from today's disruption. Credits and debits may take additional time to post to end-user accounts as banks clear the queue of delayed files.
WHAT HAPPENED
Beginning at approximately 10:00 PM ET on March 2, the Federal Reserve experienced internal systems processing issues that delayed FedACH file distribution, acknowledgements, and settlement for both the March 2nd and March 3rd business days. The FedACH application was temporarily taken offline at 12:00 PM ET on March 3rd while the Fed worked toward resolution. Service was fully restored at 1:41 PM ET.
IMPACT TO STRADDLE CUSTOMERS
No action is required. All queued payments have been submitted and are processing normally. Settlement timing may be slower than usual as banks work through the backlog.
Affected services
Created
Mar 02 at 10:00pm EST
The Federal Reserve's FedACH system has been experiencing a service disruption since approximately 10:00 PM ET on March 2, 2026. As of 12:00 PM ET today, the Fed has taken the FedACH application offline while they work toward resolution.
STRADDLE STATUS
All Straddle services, APIs, and dashboards are fully operational. This disruption is isolated to the Federal Reserve's ACH processing infrastructure and does not affect Straddle's platform availability.
WHAT HAS BEEN COMPLETED
- All ACH distribution files for the March 2nd business day have been delivered by the Fed
- March 2nd advices and the 8:30 AM ET scheduled settlement have completed
- The 10:00 PM and 11:30 PM distribution windows from March 2nd were delivered as of 7:30 AM ET
Note: While the Fed has completed delivery of all March 2nd files, receiving banks are processing them well behind their normal schedules. Credits and debits that would typically post early morning may take additional time to appear in end-user accounts.
WHAT IS CURRENTLY AFFECTED
- Same-Day ACH Window 1: File distribution and settlement delayed until the Fed restores service
- Future-dated ACH items: First distribution window for future-dated files is delayed
- March 3rd acknowledgements: Files submitted for today's business day are not receiving acknowledgements from the Fed
- FedPayments Reporter: Report delivery for FedACH is delayed
IMPACT TO STRADDLE CUSTOMERS
- Payments submitted via same-day ACH will be queued by Straddle and will process automatically once the Fed restores the first same-day window
- Standard (next-day) ACH files already submitted are in the Fed's queue and will be distributed when service resumes
- No action is required from Straddle customers at this time
- Do not resubmit payments that are awaiting acknowledgement — the Fed has explicitly advised against resending origination files
FED STATUS LINKS
- Fed Service Status: https://www.frbservices.org/app/status/serviceStatus.do
- Active Outage Detail: https://www.frbservices.org/app/status/outage.do?oId=145787
We will provide our next update by 2:00 PM ET or sooner if there is a material change in the situation.
Affected services