Back to overview
Degraded

Intermittent 5xx errors affecting authentication flows

Mar 10 at 12:05pm EDT
Affected services
Production Dashboard

Resolved
Mar 10 at 12:40pm EDT

Our identity provider has enabled a mitigation and reports that services are now operational. We are seeing signs of recovery in authentication-related flows in Straddle and are continuing to monitor for any residual issues or anomalous behavior.

Created
Mar 10 at 12:05pm EDT

We are currently seeing elevated latency and intermittent authentication-related errors caused by an ongoing incident with our identity provider. This may impact login, session validation, and other auth-dependent flows in Straddle. We are monitoring the issue closely and will share updates as more information becomes available.